Black screen since update Citra

Issue:
Sorry, I don’t speak english very well…
Recently, I was played Pokemon Alpha Sapphire, I saved the game and I close Citra and now, when starting game, I have a black screen without message and without sound.
I tried to reinstall Citra and restart my PC… I have verified my drivers but it’s good

System Information

  • Operating System: Windows 10 Pro
  • CPU: i5-8500
  • GPU: RTX 2060 Super
  • Citra Version (found in title bar): 1623
  • Game: all (Pokemon Alpha Sapphire, Pokemon X or Y,…)

Diagnostic Log
citra_log.txt (14.9 KB)

System Information for Support

Client Version                                Nightly 1623 HEAD-a576eb6
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-8500 CPU @ 3.00GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce RTX 2060 SUPER/PCIe/SSE2
GPU Driver Version                            456.38
CPU JIT                                       [ ]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 2
Shader Disk Cache                             [ ]

Here’s some issues I found with your log that might help.

  • CPU JIT should be enabled for the best performance. Please enable this option.

Not sure if this would cause your issue but let’s try this just to rule some things out:

  1. Activate CPU JIT (This can be found in emulation>configuration>graphics>advanced
  2. Currently you have Utility_DumpTextures: true which will just cause citra to slowdown for no reason unless you’re specifically dumping them for a reason. Turn this off. (This can be found in emulation>configuration>graphics>utility
  3. Change your Internal Resolution to native. (This can be found in emulation>configuration>graphics>renderer)
  4. Change your Texture Filter to none. (This can be found in the same place as 3.)

Check to see if the problem persists. If it does, please upload another log.

Sorry but CPU JIT was activated.

I have reset all settings and the games start correctly