Black Screen upon starting Rune Factory 4

#1

Issue:
I just downloaded Citra and finished copying the users folder into Citra’s folder. Then I tried to open Rune Factory 4 and the result is the screenshot below.
On another note, if I disable Hardware Renderer the display is proper but the FPS drops to 1-4 FPS.

System Information

  • Operating System: Windows 7
  • CPU: Intel® Celeron® CPU G550 @ 2.60 GHz
  • GPU: NVIDIA GeForce GT 610
  • Citra Version (found in title bar): Citra Nightly
  • Game: Rune Factory 4
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (2.3 MB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

#2

I did not find anything wrong in your log file. Please wait for a moderator to assist.

#3

Does leaving ‘Enable Hardware Shader’ enabled but either enabling or disabling Accurate Multiplcation and/or Accurate Geometry Shader have any affect?

#4

Nope, doesn’t have any effect for me

#5

This game requires shared fonts

#6

Already copied the users folder and dumped them whatever it’s called

#7

Make sure you have the latest graphics drivers for your GPU.

#8

It’s already updated to the latest version

#9

Possibly related to this issue: