Black screen when continue game [Zero Escape VLR]


#1

Issue:
I want to continue my game but the screen is black and fps is 0.
I played before and it’s fine! I can play it before but now. It’s just black when I continue.
I can get to the menu tho.

System Information

  • Operating System: Windows 7
  • CPU: Intel Pentium B960 2.2GHZ
  • GPU: Intel HD Graphic Family (I have Nvidia Geforce 610M too)
  • Citra Version (found in title bar): Citra Nightly 1186
  • Game: Zero Escape : Virtue’s Last Reward
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (178.4 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296


#2

I did not find anything wrong in your log file. Please wait for a moderator to assist.


#3

Citra uses your nvidia gpu by default, however your GPU driver is outdated, download and install the latest driver available for your GPU from Nvidia’s website.


#4

I just updated my Nvidia’s driver but it still didn’t work…
It still black screen when I continue my game.

Here’s the new log file,
citra_log.txt (70.1 KB)

Thank you for the tips tho! :smiley:


#5

I did not find anything wrong in your log file. Please wait for a moderator to assist.


#6

there are some errors when loading game data, try running citra as admin. there may also be a problem with your save data, try starting a new game or move your save game data elsewhere.

is there an option to disable 3D on the game options? if so disable it.
also according to the compatibility page the latest rating submission says that the game is not working, ofc it may not be an accurate result or an isolated case but try canary-711 which was reported to work.

you could also try running citra with your intel iGPU, i think you can find this options on the nvidia control panel, and it may also be necessary to disable ‘Enable Hardware Share’ for it to work.


#7

I tried running Citra as admin but it doesn’t work.
I already started a new game and I’m afraid it will hang again.
(this is the second time it hangs when I want to continuing the game)

I moved the data elsewhere and move it back again in the original folder, still didn’t work.
(Not sure how to load save file from different path)

Unfortunately, there’s no options to disable 3D in the game.

I tried using the canary version and it still can’t continue my game.
Starting a new one is no problem tho.

I try using my intel iGPU instead but it can’t support unfortunately.
Capture

Thank you again so much for your tips! I think I will restart my game (using Canary instead) and will get back to you if this happened again.

Have a great day! ^^


#8

likely your iGPU driver is outdated, download and install it from intel’s website.


#9

I tried that (Update intel iGPU driver) but doesn’t work T^T


#10

i see, i just checked, this cpu igpu only supports OpenGL 3.1, you could try nightly-860 which had a feature that may fix your issue, however remember that old builds are unsupported and lack newer features.


#11

Thank you but since it’s not supported. I will use the newest version and start a new game. Will get back if it happens again. :smiley: