Black Screen When Entering Castle in Festival Plaza

I Got Black Screen when i try to enter the Castle in Festival Plaza!! Hellpppp… (Pokemon Ultra

System Information

  • Windows 10 x64
  • CPU: Intlel core 17
  • GPU: NVIDIA Gforce 480M
  • Citra Version (found in title bar): Citra Canary 1251
  • Game: Pokemon Ultra Sun
  • Screenshot of Issue (include the full Citra window including titlebar): (upload://en1SCXsYtXNi2dCGZomIAE4Djlw.jpeg)

Diagnostic Log
Sun)citra_log.txt (58.8 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Canary 1251 HEAD-c6f9330
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce 840M/PCIe/SSE2
OpenGL Version                                3.3.0
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Have you tried with Hardware Shader off?

JESSUSS CHRISSTTT… ITS WORK… THANK YOU MY FRIEND

Hi,

I have the same problem but i don’t know how to fix it, can some one help me?

Read up literally 2 posts, where they suggest disabling hardware shader. If the problem exists still, please create a new topic and describe both the issue and upload a log file.

doesnt fucking work for me. i have tried EVERYTHING, and the screen is still black and i need to solve this asap so i can continue my game. this is exhausting

it just made my game like 10 fps and very laggy and slow
i also need to continue after all that