Black screen when i try to open pokemon Y but the sound can be heard

Issue:
I got a Black screen when i try to open pokemon Y but the sound can be heard. It happens after i updated today.

Enter a description of your issue here, in full detail.

System Information

  • Operating System: windows 10
  • CPU: i7-8550U
  • GPU: intel r graphics 620
  • Citra Version (found in title bar): Citra canary 2013
  • Game: Pokemon y
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (4.9 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Mod pls i rlly want to finish my adventure in kalos if u can reply , it will be awesome

The log file is incomplete. Make sure you follow the steps carefully:

  1. Open Citra, then go to File>Open Citra Folder (Citra>Open Citra Folder if on MacOS) and open up the log folder. Now keep that open in the background.
  2. Launch your game and encounter the problem; crash/slowdown/glitch and close Citra if it doesn’t do so by itself. Do not restart Citra as that will wipe the log of important information!
  3. Now upload the log file in this chat.

citra_log.txt (91.2 KB)

System Information for Support

Client Version                                Canary 2014 HEAD-fede559
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-8550U CPU @ 1.80GHz | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) UHD Graphics 620
GPU Driver Version                            26.20.100.7323
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • The CPU Clock percentage is not 100%. You may experience unexpected game speed.

Set your CPU Clock Speed back to 100%.

Additionally, your drivers are out of date. To update, download and install igfx_win_101.1191.exe from Intel® Graphics – Windows* DCH Drivers
Mirror download: https://downloadmirror.intel.com/691496/igfx_win_101.1191.exe

1 Like

problem keeps the same

citra_log.txt (48.0 KB)

new log with the new drivers

System Information for Support

Client Version                                Canary 2014 HEAD-fede559
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-8550U CPU @ 1.80GHz | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) UHD Graphics 620
GPU Driver Version                            26.20.100.7323
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

The log shows that your drivers haven’t been updated though? Are you sure you went through the installer?

i already solved it , thanks for your help , i rlly apreciate.

Hi. I also encountered the same problem. can you tell me how’d you solve it? havent played for 2 days now since I cant find a solution to the problem

Please send a log file yourself.

I have the same black screen problem.
Here is my log file:
citra_log.txt (34.7 KB)

System Information for Support

Client Version                                Nightly 1740 HEAD-2670b95
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-8350U CPU @ 1.70GHz | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) UHD Graphics 620
GPU Driver Version                            27.20.100.9171
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 2
Shader Disk Cache                             [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Yeah I’ve got the same problem (I have a feeling it’s something to do with my GPU drivers but just making sure)
Here’s my log file:
citra_log.txt (33.9 KB)

System Information for Support

Client Version                                Nightly 1741 HEAD-67f1e41
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-8550U CPU @ 1.80GHz | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) UHD Graphics 620
GPU Driver Version                            26.20.100.7263
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

System Information for Support

Client Version                                Nightly 1741 HEAD-67f1e41
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-8550U CPU @ 1.80GHz | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) UHD Graphics 620
GPU Driver Version                            26.20.100.7263
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Hi I got the same Problem but with Omega Ruby. I even reset my Laptop but it still don’t work.
Here’s my log file:
citra_log.txt (45.1 KB)

System Information for Support

Client Version                                Nightly 1740 HEAD-2670b95
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-8250U CPU @ 1.60GHz | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) UHD Graphics 620
GPU Driver Version                            27.20.100.8682
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.