Black screen when i'm starting the rom

Enter a description of your issue here, in full detail.
When i open the rom of layton and phoenix wright, i only have a black screen, yesturday i had the full game, then i tried to change the language and i didn’t have the text so i changed rom and now i have a black screen when i start the game, i tried to change the rom many time and it did not fix anything.

System Information

  • Operating System: window 10 64 bits
  • CPU: intel i3-7020U CPU 2.30Ghz (4CPUs)
  • GPU: intel HD graphics 620
  • Citra Version (found in title bar): citra nightly 1841
  • Game: layton and phoenix wright
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (49.3 KB)

In order to save a copy of the log, follow this guide:

There is an issue with Nightly 1841 atm, use 1840 in the meantime:

Simply extract it and run its citra-qt inside the extracted folder (i.e not from the zip file).

still isnt working when i do it

Upload a new log using Nightly 1840.

try updating your graphics card
i guess that should solve the problem
Direct download link :

sorry wrong forum post

does changing to citra 1840 still work for 1846

This issue has been resolved in the latest Nightly and Canary builds.

ok then this isnt the problem i have thanks