Black Screen when just starting the emulator?


#1

Issue:
For some reason, my PC frequently displays a blackscreen on the whole screen for a second, just when citra is running. This doesn’t happens due to a game, it is the emulator itself, since it already happens when no game is running whatsoever.

I disabled hardware renderer in the configurations and also updated the drivers for the graphiccards, but nothing changes :confused:

The effect gets even worse, when running a game, and just some seconds after the game started, the emulator crashes or rather it just simply closes itself really quickly.

System Information

  • Operating System: Windows 10 Home
  • CPU: Intel® Core™ i5-7200U CPU @ 2.50GHz 2.70 GHz
  • GPU: Intel® Core™ i5-7200U CPU @ 2.50GHz 2.70 GHz
  • Citra Version (found in title bar): Citra Nightly 1188
  • Game: None, the emulator itself.
  • Screenshot of Issue (include the full Citra window including titlebar): ->Blackscreen<-

Diagnostic Log
citra_log.txt (12.6 KB)


#2

I did not find anything wrong in your log file. Please wait for a moderator to assist.


#3

Take a screenshot of the issue.


#4

Please take a screenshot, and how much ram do you have?


#5

I have 8,00 GB RAM. Here’s the screenshot:

Also, in the last days, the emulator worked perfectly fine. After i updated some drivers, the issue was still there but on the next day it worked perfectly! I also updated Citra to Canary 1208 without any issues. Until now. All what i did was just dumping another 3DS game and copying it onto my PC, and just some seconds later the blackscreen is back and the emulator closes/crashes again when starting a game :’(


#6

when it crashes close citra and don’t open again, open the folder C:\Users\%username%\AppData\Roaming\citra\log and upload your log again.