Black screen when kyogre appears

Issue:
Enter a description of your issue here, in full detail.

System Information

  • Operating System:
  • CPU: i5 10400
  • GPU: gtx 1060 6gb
  • Citra Version (found in title bar): 1724
  • Game: Pokemon Alpha Sapphire
  • Screenshot of Issue (include the full Citra window including titlebar):

citra_log.txt (95 Bytes)

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

Please follow step 1 of the log file guide again, your log filter is currently set to Critical, not Info: How to Upload the Log File

Okay sorry, i am trying to put the new citra_log but the file it’s empty then i cannot put it on here, what should i do?

Close out of Citra. The log file should update itself (Windows doesn’t update the file size until after the file is closed).

citra_log.txt (48.8 KB)
here you go

System Information for Support

Client Version                                Nightly 1724 HEAD-19617f7
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-10400 CPU @ 2.90GHz | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce GTX 1060 6GB/PCIe/SSE2
GPU Driver Version                            457.30
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [ ]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Got a couple questions:

  1. Does the same error occur when only using in-game save files (so without the use of save states)?
  2. Are you using some form of ROM hack or randomization?

first question: yes, it does
second question: yes, i am

Try running the base game to see if you run into the same issue (it should load into your edited ROM’s save file when you do). Just make sure not to save your game whilst testing it out.

I tried that before and it didn´t work

i even tried that in the citra´s android version and it didn´t work as well

Then I’d have to assume this is most likely a dumping error. You’ll need to redump your game. Please refer to our game dumping guides:

Dumping Game Cartridges
Dumping Installed Titles

Make sure your GM9 is up to date and that you have enough free storage space available on your SD-Card to perform the dump.

but i dont even have a 3ds…

Then ask the person who lent out their 3DS to you last time you dumped your game.