Black screen when opening pokemon ultra sun

every time i open my pokemon ultra sun rom in citra it does the load screen and then just does luggy sound and black screen

System Information

  • Operating System: pc
  • CPU: intel(R)Core™i5-8400 [email protected]
  • GPU: NVIDIA GeForce GTX 1060 5GB
  • Citra Version (found in title bar): citra canary 2005
  • Game: pokemon ultra sun
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping. citra_log.txt (86.3 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Canary 2005 HEAD-356dc31
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-8400 CPU @ 2.80GHz | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce GTX 1060 6GB/PCIe/SSE2
GPU Driver Version                            456.71
CPU JIT                                       [x]
Hardware Renderer                             [ ]
Hardware Shader                               [ ]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [ ]
System Region                                 -1
Shader Disk Cache                             [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Please try out a portable build to rule out any issues with your current Citra installation:

Go to Download Citra - Citra and select Manual download. Then under Nightly Build, click on your operating system’s icon to the right of the latest build available to download the build.
Extract it (.7z can be extracted using Winrar or 7zip) and put it where ever you wish. Inside the extracted mingw folder, create a folder called user. This Citra should now store all of its config, save files and such inside of this user folder.
Check to make sure that this user folder is in the same folder that contains citra-qt(.exe)
Now run the citra-qt executable found inside of the mingw folder. Try your game and see if the issue remains. If it does, please upload a log file using this portable build.

it did work the game opened and didnt lag but it didnt had my save file in it