Black screen when run a game

When i run a game and got a black sreen while "Enable hardware render " is checked, but if i Disable it, the black sreen get away and the emulation speed get down! In the picture below is game “Etrian Odyssey IV” . It is not black screen but still half black and game “Etrian Mystery Dungeon” is completely black screen.
I have updated the latest driver for the AMD radeon 6000 series since 2015, but if it is a 2017 version, It does not work. AMD has not supported the old radeon AMD 6000 series and can only use the older drivers. This is very difficult for me.

Sorry for my english.

System Information

  • Operating System: Win 7 Home Premium - 64bit
  • CPU: Core i5-2430M - 2.40 Ghz
  • GPU: AMD Radeon 6470M
  • Citra: Latest - bleeding-edge-HEAD-081304e
  • Game: “Etrian Odyssey IV - Legends of the Titan” or “Etrian Mystery Dungeon”
  • Screenshot of Issue (include the full Citra window including titlebar):
    Enable hardware render:

    Disable hardware render:


Bleeding Edge is experimental, you should test on the latest Nightly build instead.

Also, check bottom left corner of the two screenshots: “System Archive Missing” as well as in your log: “Service.APT core\hle\service\apt\apt.cpp:Init:998: Unable to load shared font”. Maybe you need to dump them, check Dumping System Archives and the Shared Fonts from a 3DS Console - Citra to know how.

This happens to me too although i’ve already dumped the shared fonts its still give me that error in pokemon x and y

Running 3dsutils via citra ? It does not seem to work.

You need to dump the home folder and the shared fonts from a actual 3DS, not Citra.

@Hexagon122h :I totally do not have 3ds.

It seems that the citra is not fully supported for some vga laptops so black screen error. I hope the citra developer tries to fix that. Anyway, thank you

How did you get the game in the first place if you don’t have a 3DS?

Piracy is not supported here. Also,

That’s not the case. You need to dump these files from your 3DS for the game to work properly. Your laptop should run the game with no problems if you will do that.

@GDhex12: No. How to dump the home folder and share 3Ds from a real 3DS ?
Step by step.

This has already been posted above, but a step by step can be found here: Dumping System Archives and the Shared Fonts from a 3DS Console - Citra

@Soban_Mustafa: I also dumped shared fonts like you. It still does not solve that error. Bad luck :disappointed:

@MegaZen maybe Citra doesn’t know how to use them yet.

@Soban_Mustafa Your issue with pokemon is most likely not related to this so it is offtopic.

@MegaZen This is probably a driver issue as something like this has been reported before (#1784) though I’m not sure why it isn’t fixed with updated drivers.

1 Like

@Leo121 I checked my driver is Catalyst drivers 14.4 (2014), not Catalyst drivers 15.7.1. However, if I update drivers 15.7.1, it will not work and will only run intel graphics. Cause I use sony vaio S 2011 laptop (issues) only use sony’s driver. I really regret having bought this sony laptop :sob:

That issue that you posted was solved by downloading and installing Crimson Beta drivers, which are 16.2.1.

The same goes for Citra. Some AMD HD GPUs have a problem with Citra by having black screens. The Crimson drivers always seem to fix that.

1 Like

@GDhex12 :I tried installing the Crimson Beta driver and it did not work. Anyway, thankyou

I had the same exact problem as yours. I uninstalled my AMD driver and went to thier website and downloaded a new driver. After restarting my laptop the game was working smoothly.