Black Screen when trying to loadPokemon Sun

I’m using the most recent Citra Nightly build and am trying to run Pokemon sun but when I load the game I get a black screen - Citra does not crash.

I have a -GTX 1060 Gpu
-Intel i5 6500 CPU

  • and 8GB of ram

This is what I get:
[ 0.000000] Frontend citra_qt/main.cpp:BootGame:444: Citra starting…
[ 0.406495] Render.OpenGL video_core/renderer_opengl/renderer_opengl.cpp:Init:488: GL_VERSION: 3.3.0 NVIDIA 376.53
[ 0.406844] Render.OpenGL video_core/renderer_opengl/renderer_opengl.cpp:Init:489: GL_VENDOR: NVIDIA Corporation
[ 0.406957] Render.OpenGL video_core/renderer_opengl/renderer_opengl.cpp:Init:490: GL_RENDERER: GeForce GTX 1060 6GB/PCIe/SSE2
[ 0.410178] Loader core/loader/ncch.cpp:Load:177: Program ID: 0004000000164800
[ 0.410327] Service.FS core/file_sys/ncch_container.cpp:OpenFile:107: Failed to open C:\Users\Rohan\AppData\Roaming/Citra/sdmc/Nintendo 3DS/00000000000000000000000000000000/00000000000000000000000000000000/title/0004000e/00164800/content/00000000.app
[ 0.436394] Loader core/hle/kernel/process.cpp:ParseKernelCaps:108: ExHeader kernel version: 2.50
[ 0.437558] Service.CFG core/hle/service/cfg/cfg.cpp:SetPreferredRegionCode:613: Preferred region code set to 0
[ 0.455472] Service.SRV core/hle/service/sm/srv.cpp:RegisterClient:48: (STUBBED) called

It looks cut off but that is where it ends.
Can anyone help with this please?

Can you redump your ROM?

Change your region settings to each option and check again.

Thanks for the replies l. I’ll try both of these out and try and get it to work
Edit: The region settings didn’t change anything- I still get the same error