Black screen while playing a game in citra

black screen while playing a game:
Enter a description of your issue here, in full detail.

System Information

  • Operating System: windows 8
  • CPU: intel core i5 4200U CPU
  • GPU: 10.18.10.3325
  • Citra Version (found in title bar):
  • Game: pokemon X
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (22.2 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Canary 1981 HEAD-0cfc5f6
Operating System                              Windows 8.1 (6.3)
CPU                                           Intel(R) Core(TM) i5-4200U CPU @ 1.60GHz | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics 4400
GPU Driver Version                            10.18.10.3325
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [ ]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. Downloads for Graphics

nope not worked for me

Please help meeeeeeeeeeeeeeeeeee
=(

^ This driver is out of date. To update, download win64_15.40.5171.zip (direct link) from Download Intel® Graphics Driver for Windows* [15.40]

Then follow this guide to install it: https://www.howtogeek.com/343287/how-to-fix-the-driver-being-installed-is-not-validated-for-this-computer-on-intel-computers/

Furthermore, because your iGPU has driver bugs, you may need to disable Accurate Multiplication to prevent graphical bugs from occuring.

1 Like

Thank you it worked