Black Screen with only audio

Issue:
Hello the issue is with a game called Inazuma Eleven GO Chrono Stones: Wildfire. The game starts well, but after I name my save file and start the screen goes black when the opening cutscene starts. Even after the cutscene the game continues and I can clearly hear the sound. Pls help

System Information

  • Operating System: Windows 10 Pro
  • CPU:
  • GPU:
  • Citra Version (found in title bar): 1714
  • Game: Inazuma Eleven GO Chrono Stones: Wildfire
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296
citra_log.txt (432.3 KB)

System Information for Support

Client Version                                Nightly 1714 HEAD-5241032
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-4200U CPU @ 1.60GHz | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics 4400
GPU Driver Version                            20.19.15.4531
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 1
Shader Disk Cache                             [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

OK I will wait. Thanks

GPU Driver Version: 20.19.15.4531

This driver is outdated, you will need to update it.

Download win64_15.40.5171.zip from https://downloadcenter.intel.com/download/30196/Intel-Graphics-Driver-for-Windows-15-40-
direct link: https://downloadmirror.intel.com/30196/a08/win64_15.40.5171.zip

then follow this guide to install it: https://www.howtogeek.com/343287/how-to-fix-the-driver-being-installed-is-not-validated-for-this-computer-on-intel-computers/

Since your iGPU has driver bugs, you may also need to turn off Accurate Multiplication in the Advanced graphics settings in Citra configuration.

I tried what you suggested, but it did not make a single difference. I updated my driver and turned off Accurate Multiplication in the configuration and none of it helped. Please let me know if there is anything else I can try or if you have no idea.

Please upload another log file so that we can check to see whether the drivers were correctly updated.

citra_log.txt (182.3 KB)

System Information for Support

Client Version                                Nightly 1714 HEAD-5241032
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-4200U CPU @ 1.60GHz | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics 4400
GPU Driver Version                            20.19.15.5171
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 1
Shader Disk Cache                             [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Try with Hardware Shader disabled and/or Hardware Renderer just to see if you get any picture at all. Turn off after it goes black.

If not, I suggest you redump the game by following the guides below. Make sure you have enough free space on your Nintendo 3DS’s SD card:

Thanks for your help, but I don’t have a 3DS. Thanks anyways.