Blackscreen when playing Rocket Slime 3

Issue:
When trying to play Dragon Quest Heroes: Rocket Slime 3, the game screen goes black immediately after leaving the start screen. I can hear the music just fine, but all control is unavailable.

System Information
Microsoft Windows 10 Pro

  • CPU: Intel® Core™ i7-3840QM CPU @ 2.80 GHz 2.80 GHz
  • GPU: Intel® HD Graphics 4000
  • Citra Version (found in title bar): Citra Canary
  • Game: Dragon Quest Heroes Rocket Slime 3
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (227.9 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Canary 1850 HEAD-063cae9
Operating System                              Windows 10 (10.0)
CPU                                                 Intel(R) Core(TM) i7-3840QM CPU @ 2.80GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Quadro K2000M/PCIe/SSE2
GPU Driver Version                            416.78
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [ ]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [ ]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from NVIDIA’s website. https://www.nvidia.com/Download/index.aspx
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

I believe I’ve fixed my graphics card issues? Honestly Im not entirely sure, but I’ve done a few different upgrades. I’ve also enabled Accurate Multiplication.
Unfortunately, it is still not working.

Upload a new log please, the latest drivers should be 426.78: https://www.nvidia.com/Download/driverResults.aspx/160350/en-us