Bleeding Edge 230 - Missing DLL

The Bleeding Edge Bulid 57 has a missing Dll libcuin57

Is there a particular reason for you to use such an older build ? Every up to date Bleeding Edge Build is complete with no missing dlls.

i used the V56 and has the dll but its difirent

Can’t you use a newer build ? The one you’re using is so old that no one should even try to use anymore (besides people making regressions tests)

you can try check…the recent bulid edge and check…if has the dll

hello just updated the bleeding edge n having the same problem. it was working before i updated it

Thank you for the information, the most recent Bleeding Edge build is having an issue. The issue has been noted and we’re working on it.

1 Like

Why would I ? Download it yourself, all Bleeding Edges from the last 2 months are complete and functional, stop using such an old build, there is no reason for you to do this.

i cant find libicuin57 dll an libicuuc57 dll on the internet

Please do not download random DLLs from the internet. That can lead to instability and potential malware. Please wait patiently until this is resolved. Try an older version until this is fixed.

3 Likes

Oops, files are really missing from the last Bleeding Edge build, you’ve stated that you’re using Bleeding Edge 57 (your mistake), that’s why I’ve told you that you’re using an older build than you really are. Just wait for a new update to fix the missing file, or download the last version that had the files needed (this one https://github.com/citra-emu/citra-bleeding-edge/releases/tag/bleeding-edge-228)

1 Like

I downloaded an older version but still the game doesn’t load, hope the next update will solve it

We have to guess what game you’re trying to play or can you tell us ?

I don’t need these files as I compile my own builds, but they could be “useful” for OP. Still, it’s better for him to wait for newer builds without missing files, it’s not good to recommend normal users to download random DLLs from anywhere.

yeah i’ve already pushed the update for it, but i can’t force a build… kinda silly how that works. just waiting for the next build and the issue will be fixed. appveyor updated their mingw64 install and that means a new version of a lot of things.

in the future i plan to make a static build so we won’t have this issue anymore. (also working on scrapping the updater and making a brand new one, but we’ll have to wait a while for that since breath of the wild is coming out and i’m going to be MIA for the course of that)

2 Likes

I’m trying to use Pokemon Omega Ruby, but the console says: panic

https://citra-emu.org/wikis/faq <----

page not found (404)

The page link was changed in the main site, but not here. Here’s the new link https://citra-emu.org/wiki/FAQ/
@flamesage , can you update the FAQ’s link (URL was changed) ?

Edit: https://citra-emu.org/rules/ link changed too

I know that something is wrong, bu the strange thing is that before I updated Citra Pokemon Omega Ruby worked fine. I’ve tried to go back to an older version (2 days old version), which is the same I used until yesterday, but now it gives me this error. Is it a matter of updating citra?