Bravely Default crashes citra and wont load

Issue:
I had been enjoying a smooth experience playing Bravely Default on Citra for quite some time. However, one day, when I loaded the game to double-check my stats, it worked perfectly fine. After manually closing the game, I attempted to launch it again, only to encounter a consistent crash of Citra. To rule out the possibility that Citra itself was the issue, I tested other games, but they ran without any problems. I even redumped the title, but the new dump still resulted in crashes. I’m uncertain about the next steps to take in resolving this issue.

System Information

  • Operating System: Windows 10
  • CPU: 11th Gen Intel(R) Core™ i5-11400 @ 2.60GHz 2.59 GHz
  • GPU: Nividia GeForce RTX 3060 Ti
  • Citra Version: Nightly 2007
  • Game: Bravely Default
  • Screenshot of Issue (include the full Citra window including titlebar): Can’t because it crashes the program

Diagnostic Log
citra_log.txt (3.5 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

No game was booted in your log. If you are experiencing a crash then do not open citra again until after you posted the log as it gets purged when you reopen citra.
For more information, see How to Upload the Log File

I solved the problem
I had to disable Hardware shader.

Maybe it has something to do with the recent update that its crashing with it on but for now this is fine

Corrupted shaders has been a common issue recently. You should be able to do this and then enable Hardware Shader again:

  1. File → Open Citra Folder
  2. Close Citra
  3. Delete shaders folder