Bravely default graphical problems. No other games go past black screen. No audio

#1

Issue:
Enter a description of your issue here, in full detail.
Bravely Default works well when opened, once the first cut scene begins there are no backgrounds, the game continues without backgrounds and then when I leave the first door everything goes black. There is no audio. I tried different headphones and options and none worked. No other games work beyond a black screen. Other games are Pokemon Omega Ruby, Smash Bros, and Super Mario Bros 2.

System Information

  • Operating System: Windows 10
  • CPU: intel core i5 4670
  • GPU: geforce GTX 1050
  • Citra Version (found in title bar): nightly 1124
  • Game: Bravely Default
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping. https://drive.google.com/file/d/1iBeWBCa3T-u7BrtcOQ0rrKkM2xW3Wfg9/ (its an extremely long log file so I had to use google drive)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

#2

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

#3

Launch a game and as soon as the graphical problems occur close citra, open the log folder:
C:\Users\%username%\AppData\Roaming\Citra\log, your log shouldn’t be too big now, upload it here.

#4

citra_log.txt (2.8 MB)

hope this helps

#5

I did not find anything wrong in your log file. Please wait for a moderator to assist.

#6

everything looks fine, but how did you dump your ROMs? redump them by following the guide:
Dumping Game Cartridges - Dumping Installed Titles

#7

i dumped them from my 3ds using brain dump. thanks for the info

#8

braindump

that is the problem, you should use godmode9 as the guide shows.
btw you can enable ‘Enable Shader JIT’, it doesn’t cause problems and gives a reasonable performance boost.