Bravely Default Running Slow, and some other problems

Issue:
So my first issue is more of a concern: citra won’t boot from just citra.exe, I have to boot citra-qt.exe. Is this a problem? My second issue is that Bravely Default is running extremely slow on load, at 40% and 24 fps. I also had a problem that the emulator was loading but the emulation wasn’t happening at all, stuck at 0% and 0 fps, but I couldn’t recreate it. I’ve been trying CPU clock speeds and graphics settings but nothing seems to be working. I’d appreciate some insight into how to get this running.

System Information

  • Operating System: Windows 10
  • CPU: Intel Core i5 4590
  • GPU: GeForce GTX 1060
  • Citra Version (found in title bar): Citra Nightly 1719
  • Game: Bravely Default
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (34.8 KB)

System Information for Support

Client Version                                Nightly 1719 HEAD-dfd7926
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-4590 CPU @ 3.30GHz | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce GTX 1060 6GB/PCIe/SSE2
GPU Driver Version                            456.71
CPU JIT                                       [ ]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • CPU JIT should be enabled for the best performance. Please enable this option.
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • LLE Audio is designed for debugging purposes. Using this option will slow down your game. Try changing to HLE audio.
  • You are using open source system files for Mii data. This will appear as your Mii having broken graphics, but will not affect the stability of the game. In order to resolve this, please refer to our guide on dumping system files. https://citra-emu.org/wiki/dumping-system-archives-and-the-shared-fonts-from-a-3ds-console/

Okay, so following the bot’s instructions let the game run at full speed, but now I’m encountering two new issues: The game has no audio after I create my save file, and the game freezes on the same frame, directly after the first text box.

Okay, so while I was typing this, I decided to play one of the frozen saves, and it worked. Both the audio and the controls were back. Then I paused the game to write this, and now it’s frozen again on the pause menu. The emulator says it’s running at 100% speed, but it has 0 fps.

here’s the screenshot for the first error (I recreated it in a new save file):

And here’s the most recent log (after recreating the error):
citra_log.txt (730.7 KB)

And here’s the screenshot for the second error (I don’t have a log for this one, if logs work how I think they do):

System Information for Support

Client Version                                Nightly 1719 HEAD-dfd7926
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-4590 CPU @ 3.30GHz | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce GTX 1060 6GB/PCIe/SSE2
GPU Driver Version                            456.71
CPU JIT                                       [ ]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • CPU JIT should be enabled for the best performance. Please enable this option.
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • LLE Audio is designed for debugging purposes. Using this option will slow down your game. Try changing to HLE audio.
  • You are using open source system files for Mii data. This will appear as your Mii having broken graphics, but will not affect the stability of the game. In order to resolve this, please refer to our guide on dumping system files. https://citra-emu.org/wiki/dumping-system-archives-and-the-shared-fonts-from-a-3ds-console/

Set your CPU Clock Speed back to 100%. Overclocking or Underclocking is inherently unstable and may cause freezes. Pretty sure we added a warning under the setting to inform users of this.