Bravely Second - End Layer "Black Screen at start"

#1

Issue:
When I run this game, appears a black screen at the beggining and no sound or image starts. I read a lot os blackscreen games, but all of others are playable. Only BS that its not.

System Information

  • Operating System: Windows 10
  • CPU: Intel® Core™ i5-7200U CPU @ 2.50GHz 2.71GHz
  • GPU: Intel® HD Graphics 620
  • Citra Version (found in title bar): Citra Canary 1274
  • Game: Bravely Second - End Layer
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log

citra_log.txt (83.0 KB)

0 Likes

#2

System Information for Support

Client Version                                Canary 1274 HEAD-9db7b4d
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 620
OpenGL Version                                3.3.0
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 [ ]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

0 Likes

#3

First off, disable the option ‘is_new_3ds’ in your settings. This causes nothing but problems for games, and will not improve performance.

0 Likes

#4

System Information for Support

Client Version                                Canary 1274 HEAD-9db7b4d
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 620
OpenGL Version                                3.3.0
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 [ ]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

0 Likes

#5

Where do I find the option to disable it? Cuse non of then are showing “New 3ds”.

0 Likes

#6

you’ll have to manually edit the qt-config.ini in appdata/roaming/citra/config/qt-config-ini. The line says is_new_3ds=true, you’re going to replace ‘true’ with ‘false’. Same way it got enabled, in reverse. That doesn’t default to on.

Edit: Alternately, you could hit ‘reset settings’ in the configuration, which should disable it

1 Like

#8

Thanks! Its finnally happening :heart_eyes::heart_eyes::heart_eyes::heart_eyes:

0 Likes