Breath of the wild crashes during first auto-save attempt

Greetings,

I’m running the early access build 721. BOTW starts just fine, runs completely smooth, and crashes after the first two minutes, when the game attempts its first autosave and “saving” appears on the screen.

After trying different settings for some time I finally gave up and am now trying my luck here.

Are there any known bugs with BOTW at the moment? - I couldn’t google any.

The crash at least produces several windows log files (the forum doesn’t allow me to attach them all), which do not make much sense to me. yuzu isn’t able to finish the last line of its own log file.

Best regards

yuzu_log.txt (148.6 KB)

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

System Information for Support

Client Version                                yuzu Early Access 721 HEAD-a8c4800df
Operating System                              Windows 10 (10.0)
CPU                                           AMD Ryzen 5 3600 6-Core Processor               | AVX2 | FMA
Graphics API                                  OpenGL 4.6.0
Graphics Renderer                             GeForce GTX 1060 6GB/PCIe/SSE2
GPU Driver Version                            451.48
Use Async GPU                                 [x]
BCAT Backend                                  boxcat
GPU Emulation Accuracy Level                  Normal

Here’s some issues I found with your log that might help.

  • You have Boxcat (BCAT) enabled. Some games might not work when this is enabled. Please disable and try again if you are experiencing issues with games.

I just tried disabling BCAT, but no dice.

It’s a current bug, we’re investigating it.

3 Likes

Thank you for letting me know.

1 Like

Is there a older version on which it works asking cos there are screenshots on yuzu site.

For me worked, but I don’t have the game right now to test it in this new Yuzu Mainline version.

The game dies after Link wakes up and you take control of him OpenGL and Vulkan.
yuzu_log.txt (211.8 KB)

Yeah, it’s constant there, affects Nvidia users.

is it being worked on or is it not a priority yet?

It was just solved today and it is in testing in early access, should hit mainline very soon.
Meanwhile, the workaround is to download any save and just select new game.

1 Like

thank you :heart_eyes: :heart_eyes: :heart_eyes:

the fps is always below 30 the game is very slow. the game is moded with 60fps but unstable

Sounds like regular performance for yuzu right now.

thank you. :star_struck: :star_struck: :star_struck:

1 Like