Breath of the Wild Launch Issues

So, I noticed something odd with the game not launching. I got update 1.6.0 and both DLC, but whatever reason the game will not launch cause of the shader cache. If I delete the cache it will then launch, but then I lose all the cache I make. The game will remain on the endless launch screen if there are shaders, but if they’re deleted, the game will launch. I’m not sure why the shaders are preventing the game from launching.

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

Can you post a log file? Getting Log Files - yuzu

I can’t upload it, site won’t upload it. I sat here for 5 hours uploading the log, but it got stuck at 0%. Be possible to upload it through Google Drive?

Upload it hear.

Here’s the log file. Had to do it through Mediafire. This site wouldn’t let me upload it.

Edit: Recent update to Yuzu fixed it possibly. It started up this time with cache.

Game seems to be modified, or have cheats installed, try without them.

It works just fine with cheats and mods. Apparently, a Yuzu update allows it to launch even if it takes a bit, but having some weird graphic issues now even without anything.

Confirm if it renders fine without them.

Lighting issues happen with or without mods, like it’s all stretched, and especially the black flickering in the distance outside, same for flickering trees. I noticed someone on Reddit had the flickering tree issue too, so it’s not just me.


Can you try a clean game dump to confirm it isn’t an issue with the file?

It’s still like it regardless of a new game or not, especially from what I read on other forums. The lighting issue happens no matter what. Now noticed it around like campfires with the fire stretching out. So, lighting or something tend to stretch out to the point I can’t see. Not sure what causes it, so I’ll try to mess with the settings to see if anything helps.

Could it be a issue with Nvidia graphic setting?

It could be a Pascal (GTX 1000 series) specific issue.
Is it the same on any API and shader backend?

Sadly, yes. I did switch from the Nvidia GLASM shader right to GLSL, but the same exact thing went on. I haven’t tried the Spir-V, but I doubt that make any difference. Vulkan won’t even work for me, it just crashes upon loading the game. Opengl is what I use since it works for my PC.

Can you get me a log of the Vulkan crash?

Vulkan works now. Seems like it doesn’t like my mods or cheats. Didn’t expect it to crash with them, but it launches fine with them disabled, and the DLC/Update enabled only.

Sadly, I don’t got the log anymore from the crash the other day.

All your issues seem to be related with those cheats.
yuzu is not perfect in the file system emulation, some modifications that work on the Switch may not work here for now.

That’s fine. I’ll just have to deal with the lighting issues, tree flickering until stuff is fixed in the future. Reloading save files does have a bit anyway. Thanks for the help.

1 Like