Broken photo evaluation: Pokemon Snap cannot detect Pokemons in Photos. Says "You have no photos to show to the professor. Skipping evaluation" and "No Subject" as caption in each photo taken

Please check this detailed Github issue on yuzu’s repository: Broken photo evaluation: Pokemon Snap cannot detect Pokemons in Photos. Says "You have no photos to show to the professor. Skipping evaluation" and "No Subject" as caption in each photo taken. · Issue #6850 · yuzu-emu/yuzu · GitHub

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

We’re aware of the issue. For now use Vulkan with high GPU accuracy. Doesn’t solve it, but partially helps.

Hi! I’m trying to play New Pokémon Snap, and not a single Pokémon picture gets recognized for evaluation. I’m using Extreme GPU accuracy, and neither OpenGL (with GLASM) nor Vulkan work. I had previously made it past the first few stages, and I don’t know what I may be doing wrong now. I did get a new GPU (EVGA RTX 3080) recently, for my aging i7-4770K (OCd) system, but I’m not sure whether this started before or after the switch.

Relevant details are as follows:

  • Yuzu version: 787
  • Specs: i7-4770K (OC @ 4.4 GHz), RTX 3080
  • Driver version: 496.13
  • CPU Accuracy: Auto
  • Graphics API: tested both Vulkan and OpenGL (GLASM)
  • Pipeline cache, async GPU and ASTC acceleration all enabled
  • GPU Accuracy: Extreme
  • VSync enabled on OpenGL
  • Async shader building disabled
  • Fast GPU Time enabled
  • Docked mode enabled
  • Running fullscreen on a 3840×2160 display (no idea if this matters)

I’m sorry if this has been asked to death, but the only information I could find mentioned the GPU accuracy level and nothing more. Does anyone have any insight? Thanks in advance
(I’m posting this on GitHub, Citra forums, and Discord, since I’m not sure where I should ask first. I’ll update the remaining posts if I get an answer somewhere)

EDIT: OpenGL on High worked partially, even though it didn’t work in Extreme

Revert to the previous Nvidia drivers, we have issues with the latest ones: Geforce Driver Results | NVIDIA