Bug in Fullscreen

#1

Issue:
If i Run a Game in Fullscreen and Press F6 to load the Game again citra stays afterwards in fullscreeen.
I actually dont know if this is a bug or it should be that way but i can only fix it with deleting the config file

System Information

  • Operating System: Windows 10
  • CPU: i5 4590
  • GPU: GTX 1050
  • Citra Version (found in title bar): 1199
  • Game: so far every game i played
  • Screenshot of Issue (include the full Citra window including titlebar):
    https://imgur.com/UkUojNE
    citra_log.txt (9.9 KB)
#2

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

#3

System Information for Support

Enable CPU JIT                                [x]
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
Enable Vsync                                  [ ]
LLE Audio Emulation Enabled                   [ ]
Use GDB Stub                                  [ ]
System Region                                 -1
OpenGL Version                                null
OpenGL Vendor                                 null
OpenGL Renderer                               null

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended for accurate emulation.
#4

So when this happens, even if you force close Citra, if you re-open it, it’ll automatically open up to Fullscreen?

If so, delete your qt-config.ini located here: C:\Users\%usernamme%\AppData\Roaming\Citra\config

#5

Yeah right thats what im doing If it happens but its kinda annyoing ^^’

#6

Crap, I probably didn’t account for restart in my PR where I supposedly fixed this. I’ll look into this if I get the time (which is a bit unlikely as I have exams coming up).

1 Like