Bug Zelda majora's mask

Issue:
Enter a description of your issue here, in full detail.

The Zelda majora’s mask wasn’t having any problems so far, I went to do the kafei quest, in the part where I have to deliver the item in the mail my game bugs and the link is stopped and I can’t do anything, I’ve tried to everything

System Information

  • Operating System: Windows 10
  • CPU: i7 3770 3,40 ghz
  • GPU: AMD Radeon rx 560
  • Citra Version (found in title bar): Citra Canary 2009
  • Game: Zelda majora’s mask
  • Screenshot of Issue (include the full Citra window including titlebar):
    I couldn’t put the link because I’m a “new user”

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (79.5 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Canary 2009 HEAD-3565e9d
Operating System                              Windows 10 (10.0)
CPU                                                   Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz | AVX
Graphics API                                  OpenGL 3.3.1
Graphics Renderer                             Radeon(TM) RX 460 Graphics
GPU Driver Version                            21.30.23.01 30.0.14011.2006
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [ ]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 1
Shader Disk Cache                             [ ]

Here’s some issues I found with your log that might help.

  • Due to AMD’s poorly optimized OpenGL driver, you may experience slowdowns.
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • Please enable the Vsync option if you are experiencing screen tearing.

Disable all your mods then try again. If you continue to get the bug, send another log file.