BugScreen Pokemon Sword - Route 9

Hi. I was played today and i found this bugscreen when I go passing on a entrance tunnel in route 9. Anyone have this too? I tried with API Vulkan and OpenGL. Is there a way to go around with this problem on yuzu config or we must wait for a update to resolve this issue? Ty

yuzu_log.txt (722.0 KB)

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

System Information for Support

Client Version                                yuzu Early Access 445 HEAD-62217b4f5
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 1650/PCIe/SSE2
OpenGL Version                                4.6.0
GPU Driver Version                            445.75
Enable CPU JIT                                null
Docked Mode                                   [x]
RNG Seed                                      [ ]
Use Accurate GPU Emulation                    null

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Could you upload me your save file so I test that area?

Yap, sure. main.txt (1.4 MB)

Do you test it? Have the same issue?

I have this same issue so it seems to be a weird graphical glitch with Yuzu.

Fortunately, the game does not actually force you to continue through that tunnel. You can fly to Hammerlocke, then take Route 7 all the way to the east, you will eventually reach the tunnel exit where Hop is waiting for you.

Yeah I get it too. Follow Asyedan’s advice.

Ok Asyedan, I was think test that way too. TY guys