Can not get past

Hi everyone,

If this post needs to go somewhere else, please let me know. I’m new to Citra and have ran into a problem. For context I’m using an ROG Ally. The two games I have tried to play so far I’m stuck on screens where I can not get past. One is for Ocarina of Time and the other is FE Awaking. I have clicked every button and went into config and tried to remap buttons with no luck. I am attaching images of where I’m stuck at. Any help would be appreciated.


In order for us to provide better support, we need to see the log generated by citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File

We need more information to help you. Please reply with this template completely filled out:

System Information:

  • Operating System:
  • CPU:
  • GPU:
  • Citra Version (found in title bar):
  • Game:
  • Screenshot of Issue (include the full Citra window including titlebar):
  • Upload the citra_log.txt file from this thread by dragging and dropping it here as a file attachment.

Did you ever figure this out? I got my Ally a few days ago, and actually have FE Awakening too and im running into the same problem you had, it seems like the “A” button just minimizes the window and reopens it right away, having the same problem with all of my games through citra, so i cant get past the opening screen of any game