Can’t create a Multiplayer public room

#1

Issue:
I get this error when trying to make a room so I can trade between my AS and OR games:
Failed to announce the room to the public lobby. In order to host a room publicly, you must have a valid Citra account configured in Emulation -> Configure -> Web. If you do not want to publish a room in the public lobby, then select Unlisted instead.

Debug Message: Room is not registered

However, I can’t FIND Configure on my emulator; under emulator that option isn’t included, and I have a token and account, but I can’t get it verified because I can’t find it. The only options in the pop down menu under emulation are
-Continue
-Pause
-Stop
-Restart
-Report Compatibility
-Cheats

and no option for configure. How can I get to this with my version of citra?

System Information

  • Operating System: MacOS Mojave
  • CPU: 2.7 GHz Intel Core i5
  • GPU:
  • Citra Version (found in title bar): Citra Nightly 1239
  • Game: Pokemon Omega Ruby
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropcitra_log.txt (239.6 KB)
ping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

#2

System Information for Support

Client Version                                Nightly 1239 HEAD-14730ed
OpenGL Vendor                                 Intel Inc.
OpenGL Renderer                               Intel(R) Iris(TM) Graphics 6100
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [ ]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
#3

On mac the ‘Configure’ item is under ‘Citra’.

#4

As you can see this isn’t the case.

#5

Wait never mind I’m seeing it now lol, under preferences. Thanks so much?|! I’ll cycle back if it works, i’ve inputted my token and it isn;t working yet, but I’ve read other posts where it took some time to get working.