Can’t set analog controls

Can’t set analog controls for alpha sapphire when I try the controls of the y and x axis aren’t being read I’m also using ds4windows

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

citra_log.txt (74.4 KB)

System Information for Support

Client Version                                Nightly 1727 HEAD-6183b5d
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Celeron(R) N4000 CPU @ 1.10GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) UHD Graphics 600
GPU Driver Version                            26.20.100.7870
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

yeah I didn’t think there was an issue in the log when I go to configure>controls>set analog it not reading my analog stick movement and changing the controls

SDL was recently updated which might have messed with your Citra’s configuration file, try resetting Citra’s it:
Start Citra, then go to File>Open Citra Folder and open up the config folder. Delete the qt-config.ini file found here and then restart Citra. Now try to remap your controller again.