Can you connect to others via Virtual Servers

Issue: I want to play Mario Party Star Rush with a friend of mines, but so far, we can’t seem to connect to each other or the port checker… Looking at my router’s settings, there is no port forwarding option available, but it does have a Virtual Server option. Are these two the same? Here is the configuration menu:

Is it possible to play with somebody with this in mind? Any help is appreciated.

System Information:

  • Operating System: Windows 10
  • CPU: Intel ® Core ™ i3-7020U CPU @ 2.30 GHz
  • GPU: Intel® HD Graphics 620 / Nvidia GeForce MX110
  • Citra Version (found in title bar): 1429
  • Game: Mario Party: Star Rush
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log:

citra_log.txt (707.3 KB)

System Information for Support

Client Version                                Canary 1429 HEAD-1becf74
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce MX110/PCIe/SSE2
OpenGL Version                                3.3.0
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 -1

I did not find anything wrong in your log file. Please wait for a moderator to assist.

  1. Use a defined service name, e.g: citra.
  2. Either input your computer ipv4 on WAN IP Address or change WAN Settings to interface and choose your internet interface. (prefer the latter).
  3. On WAN Port put 24856 24872, do the same for LAN if required.
  4. On Service make sure that UPnP is enabled and set WAN interface to your internet interface.

Apply changes, save, reboot your router.

Hi there! I did what you told me to, and filled in the blanks and even enabled the UPnP option in the service tab. However, upon using a port finder, it says that the ports 24856 through 24872 are still closed. What should I do now?

And while I’m doing so, I found an option called IP/Port Filtering. What should I do with it?

it looks like it allows any connecting by default and there are not entries blocking anything, i think you don’t need to change anything here. try searching online “your router name + port forwarding” as you may need a more specific configuration to make it work.

Oh! Thanks for the clarifications about the filtering. Upon searching for more information about our router, I did find that the router we have a function called Port Trigger. What do you think I should input into the fields?

Select ‘User-Defined Application Name’ and name it anything you want, on ‘Start Match Port’ input 24856 and on ‘End Match Port’ input 24872. apply changes and restart your router.