Canary 1939 “A fatal error occurred. Check the log for details. Continuing emulation may result in crashes and bugs.”

Issue:
I installed Henriko’s most recent Ocarina of Time 4k texture pack the other day. When running it, I immediately get the “fatal error” message. It might just be that my laptop’s unable to support it. I’m able to open the game normally in Citra Nightly, but when I try to open the texture pack version through the provided exe (which uses a Canary build), no dice.

System Information

  • Operating System: Windows 10
  • CPU: Intel(R) Core™ i5-7200U CPU @ 2.50GHz 2.70 GHz
  • GPU: Intel(R) HD Graphics 620
  • Citra Version (found in title bar): Citra Canary 1939
  • Game: Ocarina of Time 3D
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (15.3 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                               Canary 1939   HEAD-8bb1c49
Operating System                             Windows 10 (10.0)
CPU                                          Intel(R) Core(TM) i5-7200U CPU @ 2.50GHz
Graphics API                                 OpenGL 4.3.0
Graphics Renderer                            Intel(R) HD Graphics 620
GPU Driver Version                           25.20.100.6518
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. Support for Intel® Graphics

You should update your drivers, they are very out of date.
Download and install igfx_win_101.1191.exe from Intel® Graphics – Windows* DCH Drivers
Mirror download: https://downloadmirror.intel.com/691496/igfx_win_101.1191.exe

I updated the driver to version 30.0.101.1404, although it required a lot of troubleshooting and I ended up having to do it manually, so it may not have been done correctly. Unfortunately, I’m still getting the same error.

citra_log.txt (19.4 KB)

System Information for Support

Client Version                               Canary 1939   HEAD-8bb1c49
Operating System                             Windows 10 (10.0)
CPU                                          Intel(R) Core(TM) i5-7200U CPU @ 2.50GHz
Graphics API                                 OpenGL 4.3.0
Graphics Renderer                            Intel(R) HD Graphics 620
GPU Driver Version                           30.0.101.1404
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

I did not find anything wrong in your log file. Please wait for a human moderator to assist.

Disable your custom textures and try again.