Canary build citra Pokemon ultra sun

Citra not responding


  • Operating System: Windows 10
  • CPU:Intel Pentium quad core processor N3540(2.66 ghz)
  • GPU: Intel HD graphics
  • Citra Version (found in title bar): 1617
  • Game:
  • Screenshot of Issue (include the full Citra window including titlebar):


Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (4.0 KB)
In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Canary 1617 HEAD-b00ed0c
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • CPU JIT should be enabled for the best performance. Please enable this option.

I have already tried it it shows a black screen
I even disabled and enabled different setting but didn’t work out

The log is cut off, can you try turn off Enable Hardware Renderer then redo the steps to get a new log?

1 Like

hope it work let me try

wait pls 1 min …

still a black screen appeared

It will be 1fps, but I just want you to upload a new log with this setting turned off and hopefully there will be more information.

citra_log.txt (14.8 KB)

System Information for Support

Client Version                                Canary 1617 HEAD-b00ed0c
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics
OpenGL Version                                3.3.0
GPU Driver Version                            10.18.10.4276
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. https://downloadcenter.intel.com/product/80939/Graphics-Drivers
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • CPU JIT should be enabled for the best performance. Please enable this option.

Build 10.18.10.4276

These drivers are outdated, you need to update.

Download win64_15.33.50.5129.zip from https://downloadcenter.intel.com/download/29473/Intel-Graphics-Driver-for-Windows-15-33-?product=85552
direct link: https://downloadmirror.intel.com/29473/a08/win64_15.33.50.5129.zip

then follow this guide to install it: https://www.howtogeek.com/343287/how-to-fix-the-driver-being-installed-is-not-validated-for-this-computer-on-intel-computers/

One thing I saw in the log:

Audio.Sink <Info> audio_core/cubeb_sink.cpp:LogCallback:162: ../externals/cubeb/src/cubeb_wasapi.cpp:966: Render loop reached the timeout limit.
Audio.Sink <Critical> audio_core/cubeb_sink.cpp:StateCallback:146: Cubeb Audio Stream Errored

Try change Output Engine to sdl2 in the Audio tab.

Thank u so much now its working perfectly

1 Like

I have one more question there is an update of citra emulator shoul i update it