Can't change language

I wanted to change the emulators language to english(out of preference and cause it makes looking up stuff easier) and after trying everything I found, restarting the program, making SURE I have the selected options saved, it still won’t change, as you can see in the pictures below, I changed everything to “english” and “USA”, but it’s still in german.

System Information

  • Operating System: Microsoft Windows 10 Pro
  • CPU: AMD Ryzen 7 3700X 8-Core Processor
  • GPU: NVIDIA GeForce RTX 2060 SUPER
  • Citra Version (found in title bar): 2006
  • Game:
  • Screenshot of Issue (include the full Citra window including titlebar):

In order for us to provide better support, we need to see the log generated by citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File

citra_log.txt (1.1 KB)

No game was booted in your log. If you are experiencing a crash then do not open citra again until after you posted the log as it gets purged when you reopen citra.
For more information, see How to Upload the Log File

See if changing your actual windows language does anything. Not just the setting in citra :pray:. Example in image below.

Dang, great idea, tho sadly the only thing that changed, was that I was confused for a second why I’m typing “Z” when I’m hitting the “Y” button xD
But yeah no sadly nothing at all changed in the emulator
Thanks anyways!

You should be able to change your language in the Allgemain → Benutzeroberflache page.

1 Like

thank you so much that worked!!! :smiley: