Can't edit resolution_factor in Citra Nightly though text editor

#1

citra_log copy.txt (34.0 KB)
Issue:
In qt-config.ini, after I set “resolution_factor” to 5 in Terminal, save, and run Citra Nightly again, no change to the resolution occurs, and when I look back to the file, “resolution_factor” is automatically set to 1.

Also, I can’t access configurations through Emulation > Config because the Config option doesn’t even show up. This means I can’t change the resolution through there, or make a log.

System Information

  • Operating System: MacOs
  • CPU: Intel-core i7 8th gen
  • GPU: Radeon Pro 560X with 4GB of GDDR5 memory and automatic graphics switching
    Intel UHD Graphics 630
  • Citra Version (found in title bar): Nightly 1080
  • Game: Bravely Default
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

#2

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

#3

The log folder is located on C:\Users\%username%\AppData\Roaming\Citra\log.
Open citra, try to access the config options, close citra and upload the citra_log.txt file located on the log folder.

#5

I’m on MacOS. How do I go to that folder in MacOS? There’s no C: Drive

#6

its on the same folder tree as your qt-config.ini, but on the folder log ~/.local/share/citra-emu/

#7

I did not find anything wrong in your log file. Please wait for a moderator to assist.

#8

huh i think i waste both of our time, anyway, the ‘Configure’ option on mac is under the ‘citra’ menu bar item.

1 Like