Can't Enable Disk Shader Cache

Issue: Unable to Enable Disk Shader Cache.

The entire option is grayed out and unable to be selected no matter what I do. Is there a reason I would be unable to enable said option? I tried different combinations.

System Information

  • Operating System: Windows 10
  • CPU: Ryzen 7 3800X 8 Core Processor
  • GPU: AMD Radeon RX 5700
  • Citra Version (found in title bar): Canary 1607
  • Game: N/A (Although I am trying to run Fire Emblem Fates)
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (3.4 MB)

System Information for Support

Client Version                                Canary 1607 HEAD-5be493d
OpenGL Vendor                                 ATI Technologies Inc.
OpenGL Renderer                               AMD Radeon RX 5700
OpenGL Version                                3.3.1
GPU Driver Version                            20.2.2 26.20.15019.19000
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [ ]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Due to AMD’s poorly optimized OpenGL driver, you may experience slowdowns.