Cant get more than 9 FPS

Issue:
Cant play any game, all games run around 4-9 FPS

System Information

  • Operating System: Windows 10
  • CPU: Intel i5-8400
  • GPU: GTX 1060
  • Citra Version (found in title bar): Citra Nightly 2046
  • Game: Pokemon Omega Ruby
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

citra_log.txt (19.9 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                               Nightly 2046  HEAD-9da78f6
Operating System                             Windows 10 Version 22H2 (Build 19045.3693)
CPU                                          Intel(R) Core(TM) i5-8400 CPU @ 2.80GHz | AVX2 | FMA
Graphics API                                 Unknown (?)
Graphics Renderer                            ?
GPU Driver Version                           ?
CPU JIT                                      [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                2
Shader Disk Cache                            [x]

I did not find anything wrong in your log file. Please wait for a human moderator to assist.

You are using Software renderer (see your screenshot in the bottom left corner).

You can click on it while game is closed to change to OpenGL and Vulkan.

I saw it, and in Options is marked OpenGL BUT when i run the game it change to Software, and in options its still marked OpenGL so i dont know why Citra is using Software instead of OpenGL.

Are you loading any save state?

No, and that happen on all games, no matter if its Pokemon, Imazuma Eleven, Layton…

Hm go to %appdata%\Citra\config and right click on qt-config and pick Properties. Turn off read-only if it’s checked then try change to Software then back to OpenGL in the settings.

It wasn’t marked, so i changed to Software, then to OpenGL and nothing, when i run the game it change to Software. I also tried changing it to Vulkan but also changes to Software.
And also today it has a new version of Citra, i updated to version 2047

Im still with the problem, if someone can help i’ll appreciate it

Try with a portable version, download a manual build (click Manual at the download page), extract it somewhere and create a new folder called user where its citra-qt.exe is at and start that build.

It will simulate a fresh new Citra. If it works then your main install has some issues.