Can't Install Citra using Flatpak

Issue:
Hello. I can’t install Citra using Flatpak. I have finish to follow Flatpak setup guide but I still can’t Install Citra. Please help me, I’m new with Linux.

System Information

  • Operating System: Linux Lubuntu 18.04.1 LTS 64-bit
  • CPU: Intel Core-i3
  • GPU: Intel Sandybridge Mobile
  • Citra Version (found in title bar): -
  • Game: -
  • Screenshot of Issue (include the full Citra window including titlebar): -

Diagnostic Log
When installing Nightly build:
error: The application org.citra.citra-nightly/x86_64/master requires the runtime org.kde.Platform/x86_64/5.11 which was not found

When installing Canary Build:
error: The application org.citra.citra-canary/x86_64/master requires the runtime org.kde.Platform/x86_64/5.12 which was not found

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

Same happened with me too, I tried compiling it myself and it worked

remove the --user in the installation command and it will install all dependencies automatically or install them manually like this:
flatpak install flathub org.kde.Platform

Thank you, now I can download Citra