Cant Move in Downloaded Courses in SMM2

As I said in the title, I cant move in downloaded courses in SMM2. I can move just fine in create mode, but when it comes to downloaded courses I’m at stand still along with other objects in the map. I came here to see if anyone has any solutions thanks.
Info
SMM2 Version: 2.0.0
Processor: Intel Core i7-9750H CPU @ 2.60GHz
Graphics: NVIDIA GeForce RTX 2060
RAM: 16 GB

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

Can you try setting your input like this? https://cdn.discordapp.com/attachments/400106910231035904/659301290114809879/unknown.png

Yes my steup it does look exactly like that
Linky
Here is my Controler setup and Im using an Xbox One controller:
Linky

Here’s my log info
yuzu_log.txt (2.0 MB)

System Information for Support

Client Version                                yuzu 274             . HEAD-mainline-636-2205-gd588c167c
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-9750H CPU @ 2.60GHz
Graphics API                                  Vulkan 1.1.126
Graphics Renderer                             GeForce RTX 2060
GPU Driver Version                            NVIDIA 446.14.0.0
Docked Mode                                   [x]
Use Async GPU                                 [ ]
BCAT Backend                                  none
GPU Emulation Accuracy Level                  Normal

Here’s some issues I found with your log that might help.

  • Enabling Async GPU emulation is recommended as it can improve the performance of many games.

I also updated the game to 3.0.0 and still no results. Just a little update

Seems like we have some compatibility problem with SMM2, I’ll report it to the devs.

Ok just a little update to keep you in the know. I updated to the lastest yuzu version, 278, and everything is still at stand still when comes to downloaded courses. Controller not working, everything is frozen place and all that. Again just a little update to keep in form and I will let you know when the developers fix the issue, thanks