Can't open a public room


#1

Issue:
Enter a description of your issue here, in full detail.
I have set my inbound rules of the Windows firewall for all the 3 programs-citra.exe,citra-qt.exe and citra-room.exe already (all of them are set to “allowed” for all types of networks), but I still encounter error message:400 when I try to host a public room.

System Information

  • Operating System: Windows 10 64 bits

  • CPU: intel i7 4710-hq

  • GPU: gt840m

  • Citra Version (found in title bar): citra nightly 1138

  • Game: pokemon ultra moon

  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (3.6 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296


#2

How have you set up port forwarding in your router for Citra?


#3

Error 400? Hmm… Can you just retry at a later time? Or try updating Citra. Also check your system time.


#4

oh not yet, let me try


#5

i’ve tried today again and it’s still not working.
what do you mean by system time? i see that citra follows the system clock in the setting


#6

The problem is still unsolved…


#7

Have you set up port forwarding correctly on your router?


#8

what do you mean by that ?


#9

I should have set it correctly. I’m using D-Link router
image
image