Cant Open Games In Citra

#1

Issue:
I cant open games in citra. When I open Pkm Moon and it does not load properly

System Information

#2

go to your options, and turn off the gdb stub. its for developers not for users.

1 Like
#3

How could I do that?

#4

Citra Configure... -> Debug -> Enable GDB Stub - make sure that is disabled

1 Like
#5

The same way you enabled in the first place:

  • Menu “Emulation/Configure”
  • Go to the tab “Debug”
  • Uncheck the box "Enable GDB Stub"
    Edit: ninja’d by @Selby :wink:
1 Like
#6

It works! Thanks :))))