Can't progress in the Citra installer

In the installer, it gets to “Select Components” and then it just does nothing. Nothing loads and I can’t press Continue.


I built Citra myself and it actually built. The last couple of times that I’ve tried to build Citra on my M1 Mac, they all failed

System Information

  • Operating System: macOS 12.6.1
  • CPU: Apple M1 (I know `Citra isn’t compatible with it but whatever)
  • GPU: Apple M1
  • Citra Version (found in title bar): None
  • Game: None
  • Screenshot of Issue (include the full Citra window including titlebar):

Screenshot 2022-12-24 at 09.43.00

Diagnostic Log


Are you using a VPN?

Have you gone to the Settings on the first page? Is the “Official Citra Repository” there?
Yes and yes.

“You’re using an M1 Mac! M1 Macs aren’t supported!”
I don’t care :slight_smile: :+1:

In order for us to provide better support, we need to see the log generated by citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File

I built Citra manually and only this time it worked.