Can't restart pokemon sun

Issue:
Enter a description of your issue here, in full detail.
I wanted to do a second playthrough of the game for a personal challenge, but upon attempting to errase the previous file nothing happened, I tried the x+up+b thing with both the pads but nothing.

System Information

  • Operating System: Windows 10 (64 bits)
  • CPU: Asus x555L, I think??
  • GPU: Intel, Core i7
  • Citra Version (found in title bar): 1734
  • Game: Pokemon Sun/ Pokemon Nova Sun (both versions have the same file available)
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

citra_log.txt.old.txt (393.5 KB)
citra_log.txt (452.4 KB)

System Information for Support

Client Version                                Nightly 1734 HEAD-64b502a
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-4510U CPU @ 2.00GHz | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce 820M/PCIe/SSE2
GPU Driver Version                            388.57
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from NVIDIA’s website. Download Drivers | NVIDIA

the game runs correctly, the problem is that I can’t restart

Make sure you’re using the “UP” button mapped to your D-Pad, and not the one mapped to your thumbstick when you’re doing the UP, X and B combination thing.

If that still doesn’t work, right click on your game in Citra’s game list (you may need to add a game directory for your game first for it to show up here), then select Open Save Data Location.
Go up one folder in the file path and delete both the 00000001 folder and the metadata file found here. Then start your game. It should restart you from the beginning.

Thank you!! turns out the mapping was re-set on accident so I was clicking a key that did nothing, I feel a little silly
But I will keep your other advice in mind if this happens again!

1 Like