Can't run citra on my mac

#1

Cannot run the Citra emulator on my mac:
I open the Citra-qt and open the terminal but doesn’t run the emulator.

System Information

  • Operating System: MacOS X 10.9.5
  • CPU: 1.4 GHz Intel Core i5
  • Screenshot of Issue (include the full Citra window including titlebar):34%20PM

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

#2

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

#3

Citra requires macOS 10.12 Sierra or higher.