Can't run games anymore

Issue:
HI I was running games correctly. Mostly MH 4U, but today citra doesn’t load them anymore. I have tested with various games like SMT strange journey and canary and nightly builds, and no luck.

Canary build freezes and nightly simply stuck on white screen, but freeze when try to exit

System Information

  • Operating System: Windows 10
  • CPU: i7-6700HQ 2.60GHz
  • GPU: Geforce GTX 970M
  • Citra Version (found in title bar): canary c4cb8b2 and citra nightly 1390
  • Game: MH4U, SMT, strange journey, Fire emblem fates conquest
  • Screenshot of Issue (include the full Citra window including titlebar):

(Can’t upload more files)

Diagnostic Log

Nightly:

citra_log.txt (18.7 KB)

Canary:

citra_log.txt (18.7 KB)

Thank you.

System Information for Support

OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 970M/PCIe/SSE2
OpenGL Version                                3.3.0
GPU Driver Version                            431.36
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from NVIDIA’s website. https://www.nvidia.com/Download/index.aspx
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

System Information for Support

Client Version                                Nightly 1390 HEAD-4efb9c6
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 970M/PCIe/SSE2
OpenGL Version                                3.3.0
GPU Driver Version                            431.36
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
System Region                                 -1

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from NVIDIA’s website. https://www.nvidia.com/Download/index.aspx
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Can you test previous builds if they still work? https://github.com/citra-emu/citra-nightly/releases

You can go back like a month as your starting point then bisect from there.

Tried with nightly 1380 form a month ago and no luck.

citra_log.txt (18.6 KB)

System Information for Support

Client Version                                Nightly 1380 HEAD-060119d
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 970M/PCIe/SSE2
OpenGL Version                                3.3.0
GPU Driver Version                            431.36
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
System Region                                 -1

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from NVIDIA’s website. https://www.nvidia.com/Download/index.aspx
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

I fixed it backuping config folder, reinstalling and recovering the config. Thanks

1 Like