Can't see both screens!

I just installed citra and played Yoshi Wolly World, but just begining the main screen went black, but still working, so I have to swamp screens from main screen to tactil screen cause one of them is always black, I don’t know how to fix it, I tried every option on “View” but nothing works, as well tried to reinstalling but didn’t work neither, also tried in Citra Canary and same story.

System Information

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (20.1 KB)

System Information for Support

Client Version                                Nightly 1580 HEAD-c4a4b40
Operating System                              Windows 7 SP 1 (6.1)
CPU                                           Intel(R) Core(TM) i5-5200U CPU @ 2.20GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics 5500
GPU Driver Version                  
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website.
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

GPU Driver Version: Build

This driver is outdated, you need to update.

Download from
direct link:

then follow this guide to install it:

Since you have an old GPU and are still on Windows 7 which Microsoft has stopped supporting (since January) so you won’t get security updates anymore and will be vulnerable to new exploits so it is recommended to upgrade to Windows 10. If you don’t want to upgrade, you should turn off the Disk Shader Cache and maybe even Hardware Shader (though only if you experience crashes).