Can't sneak anymore in Pokémon AS

Issue:
I can’s sneak anymore on Pokémon Alpha Sapphire since yesterday.
Yesterday, it worked correctly but today, I can’t sneak with my Xbox controller or my keyboard usieng the Circle Mod input (I tried different inputs and nothing changed).

Please help me !

System Information

  • Operating System: W10
  • CPU: i5 6600K
  • GPU: GTX 970
  • Citra Version (found in title bar): Nightly 1719
  • Game: Pokémon Alpha Sapphire
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (46.5 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1719 HEAD-dfd7926
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-6600K CPU @ 3.50GHz | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             NVIDIA GeForce GTX 970/PCIe/SSE2
GPU Driver Version                            471.68
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 2
Shader Disk Cache                             [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

citra_log.txt (44.5 KB)

Same problem on another computer, maybe it’s from the save ?

System Information for Support

Client Version                                Nightly 1719 HEAD-dfd7926
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-8250U CPU @ 1.60GHz | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) UHD Graphics 620
GPU Driver Version                            26.20.100.7927
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 2
Shader Disk Cache                             [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Ok, it came back after a cinematic.

From your screenshot:
afbeelding

You were using a key item. You can’t sneak when using key items like bicycles, item finders, ect. Entering a cutscene or cinematic will unequip your items, hence why it worked again afterwards. Make sure to check whether you have any items equiped if you run into this in the future.