Cant sneak in alpha sapphire

I cant sneak in alpha sapphire:
I tried with a controller, didnt work and i tried the circle mod that didnt work either.
Please help

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

citra_log.txt (252.3 KB)

System Information for Support

Client Version                                Nightly 1259 HEAD-3786152
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 1060 3GB/PCIe/SSE2
OpenGL Version                                3.3.0
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

bruh this is not a graphical glitch

While using a controller, set up the ‘Circle Pad’ using the ‘Set Analog Stick’ option. if on a keyboard, make sure that the ‘Circle Mod’ key isn’t conflicting with other keys.

i tried everything its still not working

Close citra, open citra’s config folder C:\Users\%username%\AppData\Roaming\Citra\config and delete the ‘qt-config.ini’ file and configure citra’s controls again.