Can't sneak in Pokemon Alpha Sapphire

Issue:
I can’t sneak in Pokemon Alpha Sapphire i saw that not many have had this problem and i tried to use the solutions suggested to the other users who have had this problem but i can’t get it to work, don’t know if i’m doing something wrong or if that specific solution doesn’t work for me.Just yesterday it worked for me but today it just doesn’t seem to work on keyboard.

System Information

  • Operating System: Windows 11
  • CPU: AMD Ryzen 7 5700U with Radeon Graphics
  • GPU: AMD Radeon™ Graphics
  • Citra Version (found in title bar): Citra Nightly 1734
  • Game: Pokemon Alpha Sapphire

Diagnostic Log

citra_log.txt (1.0 MB)

System Information for Support

Client Version                                Nightly 1734 HEAD-64b502a
Operating System                              Windows 10 (10.0)
CPU                                           AMD Ryzen 7 5700U with Radeon Graphics          | AVX2 | FMA
Graphics API                                  OpenGL 3.3.1
Graphics Renderer                             AMD Radeon(TM) Graphics
GPU Driver Version                            21.10.30.01 27.20.21030.1005
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Due to AMD’s poorly optimized OpenGL driver, you may experience slowdowns.

You just have to press “D” while moving

its hold d key not press

1 Like

Yeh i know that sorry