Can't sneak in pokemon oras on Citra Bleeding Edge 86

I downloaded Citra Bleeding Edge 86 and when I hold d(a button) and move around I cant sneak. Is there a way I can fix this?

I’ve downloaded now just to test it, it’s working.

I downloaded Citra bleeding Edge 86 to try it again but I still can’t sneek.

I downloaded the newest version of Citra and I could sneak fine and then I tried Citra 86 and still I can’t sneak.

Both are working fine, try to reset to original keys (maybe you’ve rebinded them and don’t remember)

Okay I found out with newer versions I had the “a” button and “circle mod” button binded on the button “d” and with older versions I couldn’t bind 2 buttons in one. So I found a way to fix it

i tried each and every key to find the “SNEAK” button… but could not find it . I’m currently using latest canary build citra…plz help.

i tested with the latest canary with OR and the sneak works, the default keybind for sneak (circle mode) is the D button

check your key bindings for conflict or any changed keys

You can also set up a controller for analog controls.