Can't sneak in Ruby omega

#21

weird, i’m pretty sure that it should be a config folder there, open citra, change any setting or key and close citra, look on this folder again, there should be a config folder.

0 Likes

#22

I’ve done it doesn’t apear

0 Likes

#23

that is odd, do you have a folder named user inside citra’s folder where the citra-qt file resides?

0 Likes

#24

51

This is what I have

0 Likes

#25

I suspect you’re wrong.

I don’t have a “user” folder in my Citra executable folder either.

I think you are referring to the Citra folder that you find in AppData\Roaming\Citra in the users directory.

I found a “citra-qt.ini” file in the “config” folder there.

0 Likes

#26

i see, i have no idea of why is this happening.
@Antonio_Garcia close citra, open the canary folder (the one on your screenshot), create a folder and name it user, copy all folders from ~/.local/share/citra-emu/ to this user folder. open citra, configure your controls and close citra. check the user folder for the config folder or qt-config.ini.

0 Likes

#27

Hey guys, I have the same problem as Antonio, I can’t find any " qt-config.ini " in my citra files.
I tried to change the key for the circle mod, but didn’t work.
I updated my citra version to the last one (citra nightly 1174).
If someone has any idea of what’s happening :slight_smile:

0 Likes

#28

Here is my log.
citra_log.txt (37.0 KB)

0 Likes

#29

I found some issues in that log that need resolving:

  • Citra is currently utilizing open-source system files which may cause emulation to be less accurate, but not affect system stability.
0 Likes

#31

citra_log.txt (165.2 KB)

0 Likes

#32

I did not find anything wrong in your log file. Please wait for a moderator to assist.

0 Likes

#33

Is there a reason you posted your log here?

0 Likes

#35

i cant sneak in alpha sapphire game, ive tried all the things above

0 Likes

#36

Are you using a keyboard or a joystick?

0 Likes

#37

tried with both, but still doesnt work

0 Likes

#38

While using a joystick don’t set the ‘Circle Mod’, use the ‘Set Analog Stick’ option for the ‘Circle Pad’. go in-game and while outside lightly tilt your analog stick to sneak.

0 Likes

#39

citra_log.txt (208.4 KB)

0 Likes

#40

System Information for Support

Enable CPU JIT                                [x]
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
Enable Vsync                                  [ ]
LLE Audio Emulation Enabled                   [ ]
Use GDB Stub                                  [ ]
System Region                                 [x]
OpenGL Version                                3.3.0
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 850M/PCIe/SSE2

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended for accurate emulation.
0 Likes

#41

I have literally done every single thing or step that has been named in this convo and i still can’t sneak up on pokémon alpha sapphire. It is really annoying. Is there anyone who can please help me?

0 Likes