Can't start roms (Driver problem?)

Hi, since some time i’m unable to run any roms. At citra version HEAD-b7cf793 I can get into game list, but if i try to run a game: Your GPU may not support OpenGL 3.3, or you do not have the latest graphics driver. and citra HEAD-e51a642 doesn’t start: /home/nils/.citra/nightly/citra: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `CXXABI_1.3.11' not found (required by /home/nils/.citra/nightly/citra) /home/nils/.citra/nightly/citra: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.22' not found (required by /home/nils/.citra/nightly/citra)

System/Hardware Informations: https://pastebin.com/6eHUKBTZ

16.04.1-Ubuntu SMP

We don’t support 16.04 anymore with the latest releases. Support for the version is currently thought, but for now we support 18.04.

I use Feren OS and the latest release of Feren OS is based on Ubuntu 16.04.1…

That means i have to install another linux distribution to run citra!?!?!? :rage:

No, at this time we’re looking at releasing an additional package for Ubuntu 16.04. No ETA on this.

See – Kernel End of Life for 16.04
https://www.ubuntu.com/info/release-end-of-life

In the meantime you can either compile it yourself for your platform, or use an older version.

I can’t compile citra-emu myself: CMake Error at CMakeLists.txt:2 (cmake_minimum_required): CMake 3.8 or higher is required. You are running version 3.5.1

Edit: I think about installing latest Ubuntu. Hopefully i don’t have too much applications to reinstall. But i can’t do backups, because my home takes more than 250 GB of disk space and my backup disk have only 149 GB…

Have you tried updating CMake?

Yes, i have updated CMake.

I installed Ubuntu 17.10, but there i get the following error:
https://pastebin.com/raw/BLHMDgPA